<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is Your Baby&#039;s Crib Safe? This Potential Hazard is Often Overlooked - Master Herald</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is Your Baby&#039;s Crib Safe? This Potential Hazard is Often Overlooked - Master Herald" />
	<meta property="og:description" content="Many of the materials used in constructing a baby&#8217;s crib are exposed to chemicals throughout the manufacturing process. While the major brands test for toxicity levels to ensure safe use, there remains scope for a &hellip;" />
	<meta property="og:url" content="https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/" />
	<meta property="og:site_name" content="Master Herald" />
	<meta property="article:publisher" content="https://www.facebook.com/Master-Herald-949446618521581/" />
	<meta property="article:published_time" content="2020-09-30T23:33:47+00:00" />
	<meta property="article:modified_time" content="2020-10-08T01:22:18+00:00" />
	<meta property="og:image" content="https://masterherald.com/wp-content/uploads/2020/10/Crib-Mattress-Safety.jpg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://masterherald.com/#website","url":"https://masterherald.com/","name":"Master Herald","description":"","potentialAction":[{"@type":"SearchAction","target":"https://masterherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/#primaryimage","inLanguage":"en-US","url":"https://masterherald.com/wp-content/uploads/2020/10/Crib-Mattress-Safety.jpg","width":680,"height":450,"caption":"Crib Mattress Safety"},{"@type":"WebPage","@id":"https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/#webpage","url":"https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/","name":"Is Your Baby's Crib Safe? This Potential Hazard is Often Overlooked - Master Herald","isPartOf":{"@id":"https://masterherald.com/#website"},"primaryImageOfPage":{"@id":"https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/#primaryimage"},"datePublished":"2020-09-30T23:33:47+00:00","dateModified":"2020-10-08T01:22:18+00:00","author":{"@id":"https://masterherald.com/#/schema/person/689089307c023fefaf83312cb4931297"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/"]}]},{"@type":"Person","@id":"https://masterherald.com/#/schema/person/689089307c023fefaf83312cb4931297","name":"James Alryck","image":{"@type":"ImageObject","@id":"https://masterherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4844a55156442c573463a8279330ddda?s=96&d=mm&r=g","caption":"James Alryck"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="" />
<meta name="original-source" content="https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Master Herald &raquo; Feed" href="https://masterherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Master Herald &raquo; Comments Feed" href="https://masterherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Master Herald &raquo; Is Your Baby&#8217;s Crib Safe? This Potential Hazard is Often Overlooked Comments Feed" href="https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10636107-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10636107-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/masterherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6c545bc180f1c7d03b5bf18762eedd0a"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://masterherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://masterherald.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://masterherald.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chronus-stylesheet-css'  href='https://masterherald.com/wp-content/themes/chronus/style.css?ver=1.2.1' type='text/css' media='all' />
<style id='chronus-stylesheet-inline-css' type='text/css'>
.type-post .entry-footer .entry-author, .primary-navigation .main-navigation-menu li.header-search, .site-info .credit-link { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='chronus-default-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C400italic%2C700%2C700italic%7CRambla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://masterherald.com/wp-content/themes/chronus/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://masterherald.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=6c545bc180f1c7d03b5bf18762eedd0a' type='text/css' media='all' />
<link rel='stylesheet' id='chronus-pro-css'  href='https://masterherald.com/wp-content/plugins/chronus-pro/assets/css/chronus-pro.css?ver=1.1' type='text/css' media='all' />
<style id='chronus-pro-inline-css' type='text/css'>
/* Link and Button Color Setting */a:link,a:visited,button,input[type="button"],input[type="reset"],input[type="submit"],.infinite-scroll #infinite-handle span,.tzwb-tabbed-content .tzwb-tabnavi li a:link,.tzwb-tabbed-content .tzwb-tabnavi li a:visited,.widget-title a:hover,.widget-title a:active {color: #d2222a;}a:hover,a:focus,a:active,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,.infinite-scroll #infinite-handle span:hover,.tzwb-tabbed-content .tzwb-tabnavi li a:hover,.tzwb-tabbed-content .tzwb-tabnavi li a:active,.tzwb-tabbed-content .tzwb-tabnavi li a.current-tab {color: #303030;}.search-form .search-submit .icon-search,.tzwb-social-icons .social-icons-menu li a .icon,.scroll-to-top-button .icon {fill: #d2222a;}/* Top Navigation Color Setting */.header-bar-wrap,.top-navigation-menu ul {background: #d2222a;}/* Main Navigation Color Setting */.main-navigation-menu ul {background: #d2222a;}.main-navigation-menu a:hover,.main-navigation-menu a:active,.main-navigation-toggle:hover,.main-navigation-toggle:active,.footer-navigation-menu a:hover,.footer-navigation-menu a:active {color: #d2222a;}.main-navigation-menu > .menu-item-has-children > a:hover .icon,.main-navigation-menu > .menu-item-has-children > a:active .icon,.main-navigation-toggle:hover .icon,.main-navigation-toggle:active .icon,.main-navigation-menu .submenu-dropdown-toggle:hover .icon,.main-navigation-menu .submenu-dropdown-toggle:active .icon,.header-search .header-search-icon:hover .icon-search,.header-search .header-search-icon:active .icon-search {fill: #d2222a;}/* Headings Color Setting */.site-title a:hover,.site-title a:active,.entry-title a:hover,.entry-title a:active {color: #d2222a;}
</style>
<script type='text/javascript' src='https://masterherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/masterherald.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://masterherald.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='chronus-jquery-navigation-js-extra'>
/* <![CDATA[ */
var chronus_menu_title = "<svg class=\"icon icon-menu\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/masterherald.com\/wp-content\/themes\/chronus\/assets\/icons\/genericons-neue.svg#menu\"><\/use> <\/svg>Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://masterherald.com/wp-content/themes/chronus/assets/js/navigation.min.js?ver=20170725' id='chronus-jquery-navigation-js'></script>
<script type='text/javascript' src='https://masterherald.com/wp-content/themes/chronus/assets/js/svgxuse.min.js?ver=1.2.4' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://masterherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://masterherald.com/wp-json/wp/v2/posts/56673" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://masterherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://masterherald.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://masterherald.com/?p=56673' />
<link rel="alternate" type="application/json+oembed" href="https://masterherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmasterherald.com%2Fis-your-babys-crib-safe-this-potential-hazard-is-often-overlooked%2F56673%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://masterherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmasterherald.com%2Fis-your-babys-crib-safe-this-potential-hazard-is-often-overlooked%2F56673%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
// Comprehensive Google Map plugin v9.1.2
var CGMPGlobal = {"ajaxurl":"https:\/\/masterherald.com\/wp-admin\/admin-ajax.php","noBubbleDescriptionProvided":"No description provided","geoValidationClientRevalidate":"REVALIDATE","cssHref":"https:\/\/masterherald.com\/wp-content\/plugins\/comprehensive-google-map-plugin\/style.css?ver=9.1.2","language":"en","customMarkersUri":"https:\/\/masterherald.com\/wp-content\/plugins\/comprehensive-google-map-plugin\/assets\/css\/images\/markers\/","kml":"[TITLE] [MSG] ([STATUS])","kmlDocInvalid":"The KML file is not a valid KML, KMZ or GeoRSS document.","kmlFetchError":"The KML file could not be fetched.","kmlLimits":"The KML file exceeds the feature limits of KmlLayer.","kmlNotFound":"The KML file could not be found. Most likely it is an invalid URL, or the document is not publicly available.","kmlRequestInvalid":"The KmlLayer is invalid.","kmlTimedOut":"The KML file could not be loaded within a reasonable amount of time.","kmlTooLarge":"The KML file exceeds the file size limits of KmlLayer.","kmlUnknown":"The KML file failed to load for an unknown reason.","address":"Address","streetView":"Street View","directions":"Directions","toHere":"To here","fromHere":"From here","mapFillViewport":"false","timestamp":"3c8ea00ee9","ajaxCacheMapAction":"cgmp_ajax_cache_map_action","sep":"{}"}
/* ]]> */
</script>
<script type="text/javascript">(function(){var f=false,b=document,c=b.documentElement,e=window;function g(){var a="";a+="rt="+(new Date).getTime()%1E7*100+Math.round(Math.random()*99);a+=b.referrer?"&r="+escape(b.referrer):"";return a}function h(){var a=b.getElementsByTagName("head")[0];if(a)return a;for(a=c.firstChild;a&&a.nodeName.toLowerCase()=="#text";)a=a.nextSibling;if(a&&a.nodeName.toLowerCase()!="#text")return a;a=b.createElement("head");c.appendChild(a);return a}function i(){var a=b.createElement("script");a.setAttribute("type","text/javascript");a.setAttribute("src","http"+("https:"==e.location.protocol?"s":"")+"://s.clickiocdn.com/t/lb197552_258.js?"+g());typeof a!="undefined"&&h().appendChild(a)}function d(){if(!f){f=true;i()}};if(b.addEventListener)b.addEventListener("DOMContentLoaded",d,false);else if(b.attachEvent){c.doScroll&&e==e.top&&function(){try{c.doScroll("left")}catch(a){setTimeout(arguments.callee,0);return}d()}();b.attachEvent("onreadystatechange",function(){b.readyState==="complete"&&d()})}else e.onload=d})();</script><link rel="pingback" href="https://masterherald.com/xmlrpc.php">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://masterherald.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8921eed4-c69b-4814-beb7-e52d18a39bda';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://masterherald.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.370dd028-ab8a-4720-9087-4e2c917686de";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<!-- Ezoic Ad Testing Code-->
<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=43969"></script>
<!-- Ezoic Ad Testing Code-->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-56673 single-format-standard">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="header-top" class="header-bar-wrap"><div id="header-bar" class="header-bar container clearfix"><div id="header-social-icons" class="social-icons-navigation clearfix"><ul id="menu-secondary" class="social-icons-menu"><li id="menu-item-56244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56244"><a href="https://masterherald.com/contact-us/"><span class="screen-reader-text">Contact Us</span><svg class="icon icon-star" aria-hidden="true" role="img"> <use xlink:href="https://masterherald.com/wp-content/plugins/chronus-pro/assets/icons/social-icons.svg#icon-star"></use> </svg></a></li>
<li id="menu-item-56245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56245"><a href="https://masterherald.com/about-master-herald/"><span class="screen-reader-text">About Master Herald</span><svg class="icon icon-star" aria-hidden="true" role="img"> <use xlink:href="https://masterherald.com/wp-content/plugins/chronus-pro/assets/icons/social-icons.svg#icon-star"></use> </svg></a></li>
<li id="menu-item-56246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56246"><a href="https://masterherald.com/staff/"><span class="screen-reader-text">Staff</span><svg class="icon icon-star" aria-hidden="true" role="img"> <use xlink:href="https://masterherald.com/wp-content/plugins/chronus-pro/assets/icons/social-icons.svg#icon-star"></use> </svg></a></li>
<li id="menu-item-56247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56247"><a href="https://masterherald.com/ads/"><span class="screen-reader-text">Ads</span><svg class="icon icon-star" aria-hidden="true" role="img"> <use xlink:href="https://masterherald.com/wp-content/plugins/chronus-pro/assets/icons/social-icons.svg#icon-star"></use> </svg></a></li>
</ul></div><nav id="top-navigation" class="secondary-navigation navigation clearfix" role="navigation"><ul id="menu-secondary-1" class="top-navigation-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56244"><a href="https://masterherald.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56245"><a href="https://masterherald.com/about-master-herald/">About Master Herald</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56246"><a href="https://masterherald.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56247"><a href="https://masterherald.com/ads/">Ads</a></li>
</ul></nav></div></div>
	
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://masterherald.com/" rel="home">Master Herald</a></p>

							
				</div><!-- .site-branding -->

			</div><!-- .header-main -->

			
<div id="main-navigation-wrap" class="primary-navigation-wrap">

	<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">
		<ul id="menu-top-menu" class="main-navigation-menu"><li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://masterherald.com/category/tv/">TV</a></li>
<li id="menu-item-21083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21083"><a href="https://masterherald.com/category/social/">Social</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://masterherald.com/category/technology/">Technology</a></li>
<li id="menu-item-54094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54094"><a href="https://masterherald.com/category/health/">Health</a></li>
<li id="menu-item-21085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21085"><a href="https://masterherald.com/category/politics/">Politics</a></li>
<li id="menu-item-21084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21084"><a href="https://masterherald.com/category/cars/">Cars</a></li>
<li id="menu-item-779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-779"><a href="https://masterherald.com/category/sports/">Sports</a></li>
</ul>	</nav><!-- #main-navigation -->

</div>

</header><!-- #masthead -->

		
		
		<div id="content" class="site-content container clearfix">


	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-56673" class="post-56673 post type-post status-publish format-standard has-post-thumbnail hentry category-health">

	
	<header class="entry-header">

		<h1 class="entry-title">Is Your Baby&#8217;s Crib Safe? This Potential Hazard is Often Overlooked</h1>
		<div class="entry-meta"><span class="meta-date">On <a href="https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/" title="03:03" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-01T03:03:47+03:30">October 1, 2020</time></a></span><span class="meta-author"> By <span class="author vcard"><a class="url fn n" href="https://masterherald.com/author/jtreloar/" title="View all posts by James Alryck" rel="author">James Alryck</a></span></span><span class="meta-category"> In <a href="https://masterherald.com/category/health/" rel="category tag">Health</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Master Herald Responsive (1) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3117620732671834"
     data-ad-slot="1887607308"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<a id="dd_start"></a><p>Many of the materials used in constructing a baby&#8217;s crib are exposed to chemicals throughout the manufacturing process. While the major brands test for toxicity levels to ensure safe use, there remains scope for a reaction to the skin if these chemicals can trigger an allergy in the delicate skin of an infant.</p>
<p>With a baby&#8217;s tendency to chew on every surface they can reach many parents are opting for cribs made entirely organic materials. Organic bedding is also becoming widely sought after by concerned parents.</p>
<p>However, what is often overlooked is the quality of the mattress underneath your baby. Using an organic sheet will provide some protection, but when spending 10-14 hours or more a day during their most fragile developmental years, lying directly on the mattress, breathing in and absorbing whatever is in the mattress. This kind of exposure can present risks.</p>
<p>A common fire retardant commonly used in mattress production is Polybrominated diphenyl ethers (PBDEs). Research has shown that microscopic particles from fire retardant chemicals contaminate household dust and seep into the surrounding air.</p>
<p>Another 2014 study done at The University of Texas at Austin found that babies are exposed to high levels of chemical emissions from crib mattresses while they sleep. The researchers found that body heat increases emissions and chemical emissions are strongest in the sleeping infant’s immediate breathing zone. These chemical exposures can negatively affect the health and brain development of babies.<a href="https://masterherald.com/wp-content/uploads/2020/10/Crib-Mattress-Safety.jpg"><img loading="lazy" class="alignright wp-image-56674" src="https://masterherald.com/wp-content/uploads/2020/10/Crib-Mattress-Safety-300x199.jpg" alt="Crib Mattress Safety" width="450" height="298" srcset="https://masterherald.com/wp-content/uploads/2020/10/Crib-Mattress-Safety-300x199.jpg 300w, https://masterherald.com/wp-content/uploads/2020/10/Crib-Mattress-Safety-120x80.jpg 120w, https://masterherald.com/wp-content/uploads/2020/10/Crib-Mattress-Safety.jpg 680w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>To minimize these risks many parents are seeking out a <a href="https://sortacrunchymama.com/ultimate-guide-best-organic-crib-mattresses/" target="_blank" rel="noopener noreferrer">purely organic crib mattress</a>. But while this can provide peace of mind, it is a more expensive option that is beyond the reach of many new parents. It is also worth noting that organic materials are also required to use fire retardants.</p>
<p>So take note of these tips when selecting your crib mattress. This should help you minimize the risk of exposure to potentially harmful chemicals:</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3117620732671834"
     data-ad-slot="6785808935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<ul>
<li>Do not purchase from a company that do not disclose the fire retardant used in the manufacturing process.</li>
<li>Avoid buying a crib mattress with a vinyl cover.</li>
<li>Choose polyester over polyurethane foam mattresses.</li>
</ul>
<p><a href="https://diapersinparadise.com/toddler-travel-bed-training/" target="_blank" rel="noopener noreferrer">Most travel beds have an inbuilt mattress</a> that is not subject to the same fire-retardant manufacturing standards. So the presence of these chemicals is less likely.</p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/" data-count="vertical" data-text="Is Your Baby's Crib Safe? This Potential Hazard is Often Overlooked" data-via="" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="https://www.reddit.com/static/button/button2.html?width=51&url=https%3A%2F%2Fmasterherald.com%2Fis-your-babys-crib-safe-this-potential-hazard-is-often-overlooked%2F56673%2F&title=Is%20Your%20Baby%27s%20Crib%20Safe%3F%20This%20Potential%20Hazard%20is%20Often%20Overlooked&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div><div class='dd_button_v'><a href="http://bufferapp.com/add" class="buffer-add-button" data-count="vertical" data-text="Is Your Baby's Crib Safe? This Potential Hazard is Often Overlooked" data-url="https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/" data-via=""></a><script type="text/javascript" src="https://static.bufferapp.com/js/button.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/' data-counter='top'></script></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="https://masterherald.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3117620732671834"
     data-ad-slot="2272273888"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="contentad277503"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "1e8b9449-19de-4886-b6d3-a2ea0cc1cda5",
            d: "bWFzdGVyaGVyYWxkLmNvbQ==",
            wid: "277503",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad277503").appendChild(s);
    })(document);
</script></div>
<!-- AI CONTENT END 2 -->

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://masterherald.com/pet-adoption-skyrockets-across-america/56655/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">Pet Adoption Skyrockets Across America</h3></a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://masterherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56673' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba0eb7c4c2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- Ezoic - Skyscraper - sidebar -->
<div id="ezoic-pub-ad-placeholder-105"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper for Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3117620732671834"
     data-ad-slot="2659773701"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Skyscraper - sidebar --></div></aside><aside id="sticky-posts-2" class="widget widget_ultimate_posts clearfix"><div class="widget-header"><h3 class="widget-title">In the News</h3></div>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-56673 post type-post status-publish format-standard has-post-thumbnail hentry category-health">

          <header>

                          <div class="entry-image">
                <a href="https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/" rel="bookmark">
                  <img width="120" height="80" src="https://masterherald.com/wp-content/uploads/2020/10/Crib-Mattress-Safety-120x80.jpg" class="attachment-chronus-thumbnail-small size-chronus-thumbnail-small wp-post-image" alt="Crib Mattress Safety" loading="lazy" srcset="https://masterherald.com/wp-content/uploads/2020/10/Crib-Mattress-Safety-120x80.jpg 120w, https://masterherald.com/wp-content/uploads/2020/10/Crib-Mattress-Safety-300x199.jpg 300w, https://masterherald.com/wp-content/uploads/2020/10/Crib-Mattress-Safety.jpg 680w" sizes="(max-width: 120px) 100vw, 120px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://masterherald.com/is-your-babys-crib-safe-this-potential-hazard-is-often-overlooked/56673/" rel="bookmark">
                  Is Your Baby&#8217;s Crib Safe? This Potential Hazard is Often Overlooked                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-10-01T03:03:47+03:30">October 1, 2020 03:03</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-56417 post type-post status-publish format-standard has-post-thumbnail hentry category-health">

          <header>

                          <div class="entry-image">
                <a href="https://masterherald.com/benefits-risks-collagen-supplements/56417/" rel="bookmark">
                  <img width="120" height="80" src="https://masterherald.com/wp-content/uploads/2017/09/collagen-supplements-120x80.jpg" class="attachment-chronus-thumbnail-small size-chronus-thumbnail-small wp-post-image" alt="collagen supplements" loading="lazy" srcset="https://masterherald.com/wp-content/uploads/2017/09/collagen-supplements-120x80.jpg 120w, https://masterherald.com/wp-content/uploads/2017/09/collagen-supplements-300x200.jpg 300w, https://masterherald.com/wp-content/uploads/2017/09/collagen-supplements.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://masterherald.com/benefits-risks-collagen-supplements/56417/" rel="bookmark">
                  Benefits and Risks of Collagen Supplements                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-09-25T16:35:03+03:30">September 25, 2017 16:35</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-56229 post type-post status-publish format-standard has-post-thumbnail hentry category-health">

          <header>

                          <div class="entry-image">
                <a href="https://masterherald.com/safe-red-yeast-rice-side-effects-safety-issues/56229/" rel="bookmark">
                  <img width="120" height="80" src="https://masterherald.com/wp-content/uploads/2017/09/red-yeast-rice-120x80.jpg" class="attachment-chronus-thumbnail-small size-chronus-thumbnail-small wp-post-image" alt="red yeast rice" loading="lazy" srcset="https://masterherald.com/wp-content/uploads/2017/09/red-yeast-rice-120x80.jpg 120w, https://masterherald.com/wp-content/uploads/2017/09/red-yeast-rice-300x201.jpg 300w, https://masterherald.com/wp-content/uploads/2017/09/red-yeast-rice.jpg 602w" sizes="(max-width: 120px) 100vw, 120px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://masterherald.com/safe-red-yeast-rice-side-effects-safety-issues/56229/" rel="bookmark">
                  How Safe is Red Yeast Rice? Side Effects and Safety Issues                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-09-07T19:12:28+04:30">September 7, 2017 19:12</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-56220 post type-post status-publish format-standard has-post-thumbnail hentry category-health">

          <header>

                          <div class="entry-image">
                <a href="https://masterherald.com/best-family-hiking-destinations-us-fall/56220/" rel="bookmark">
                  <img width="120" height="80" src="https://masterherald.com/wp-content/uploads/2017/09/hiking-destinations-120x80.jpg" class="attachment-chronus-thumbnail-small size-chronus-thumbnail-small wp-post-image" alt="hiking destinations" loading="lazy" srcset="https://masterherald.com/wp-content/uploads/2017/09/hiking-destinations-120x80.jpg 120w, https://masterherald.com/wp-content/uploads/2017/09/hiking-destinations-300x199.jpg 300w, https://masterherald.com/wp-content/uploads/2017/09/hiking-destinations.jpg 605w" sizes="(max-width: 120px) 100vw, 120px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://masterherald.com/best-family-hiking-destinations-us-fall/56220/" rel="bookmark">
                  Best Family Hiking Destinations in the US this Fall                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-09-07T18:42:55+04:30">September 7, 2017 18:42</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-56204 post type-post status-publish format-standard has-post-thumbnail hentry category-health">

          <header>

                          <div class="entry-image">
                <a href="https://masterherald.com/vegan-ice-cream-thing-rise/56204/" rel="bookmark">
                  <img width="120" height="80" src="https://masterherald.com/wp-content/uploads/2017/09/vegan-ice-cream-120x80.jpg" class="attachment-chronus-thumbnail-small size-chronus-thumbnail-small wp-post-image" alt="vegan ice cream" loading="lazy" srcset="https://masterherald.com/wp-content/uploads/2017/09/vegan-ice-cream-120x80.jpg 120w, https://masterherald.com/wp-content/uploads/2017/09/vegan-ice-cream-300x202.jpg 300w, https://masterherald.com/wp-content/uploads/2017/09/vegan-ice-cream.jpg 601w" sizes="(max-width: 120px) 100vw, 120px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://masterherald.com/vegan-ice-cream-thing-rise/56204/" rel="bookmark">
                  Vegan Ice Cream &#8211; Its a Thing and its on the Rise                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-09-05T13:41:34+04:30">September 5, 2017 13:41</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">[smbtoolbar]</div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3117620732671834"
     data-ad-slot="3494365304"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div></aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
			<div id="footer-widgets-bg" class="footer-widgets-background">

				<div id="footer-widgets-wrap" class="footer-widgets-wrap container">

					<div id="footer-widgets" class="footer-widgets clearfix"  role="complementary">

						
							<div class="footer-widget-column widget-area">
								<aside id="pages-2" class="widget widget_pages clearfix"><div class="widget-header"><h3 class="widget-title">Pages</h3></div>
			<ul>
				<li class="page_item page-item-429"><a href="https://masterherald.com/about-master-herald/">About Master Herald</a></li>
<li class="page_item page-item-430"><a href="https://masterherald.com/ads/">Ads</a></li>
<li class="page_item page-item-431"><a href="https://masterherald.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-55897"><a href="https://masterherald.com/">Master Herald Home</a></li>
<li class="page_item page-item-7"><a href="https://masterherald.com/staff/">Staff</a></li>
			</ul>

			</aside>							</div>

						
						
							<div class="footer-widget-column widget-area">
								<aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><p>masterherald.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites</p>
</div>
		</aside>							</div>

						
						
						
					</div>

				</div>

			</div>

		
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
								
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/chronus/" title="Chronus WordPress Theme">Chronus</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/masterherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://masterherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://masterherald.com/wp-content/plugins/open-external-links-in-new-window/oelinw.js?ver=1.0.0' id='oelinw-js'></script>
<script type='text/javascript' src='https://masterherald.com/wp-includes/js/comment-reply.min.js?ver=6c545bc180f1c7d03b5bf18762eedd0a' id='comment-reply-js'></script>
<script type='text/javascript' id='chronus-pro-scroll-to-top-js-extra'>
/* <![CDATA[ */
var chronus_pro_scroll_button = "<svg class=\"icon icon-collapse\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/masterherald.com\/wp-content\/themes\/chronus\/assets\/icons\/genericons-neue.svg#collapse\"><\/use> <\/svg>";
/* ]]> */
</script>
<script type='text/javascript' src='https://masterherald.com/wp-content/plugins/chronus-pro/assets/js/scroll-to-top.js?ver=1.1' id='chronus-pro-scroll-to-top-js'></script>
<script type='text/javascript' src='https://masterherald.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://masterherald.com/wp-includes/js/wp-embed.min.js?ver=6c545bc180f1c7d03b5bf18762eedd0a' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6c545bc180f1c7d03b5bf18762eedd0a' async='async' id='remote_sdk-js'></script>
<script async="async" type='text/javascript' src='https://masterherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: masterherald.com @ 2020-10-08 04:52:46 by W3 Total Cache
-->